1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Forms not working - DNS issue?

Discussion in 'Plesk for Windows - 8.x and Older' started by tmac@, Dec 17, 2005.

  1. tmac@

    tmac@ Guest

    0
     
    Hello,
    I am hosted on a dedicated server and i just changed my email so it's not setup on my server.(I got tired of messing aroud with MailEnable) It's setup through a different server. I had to change my email DNS settings to point to the other server and since then my FrontPage forms won't email the results to me anymore and all other email components I had setup on various programs on my site don't work. Is this because of the DNS change? How do I fix it?
     
  2. matija

    matija Guest

    0
     
    What's the error these components return?
     
  3. tmac@

    tmac@ Guest

    0
     
    it's just a general error that says tell the webmaster about the problem
     
  4. matija

    matija Guest

    0
     
    Disable "show friendly error messages" in Internet Explorer and disable "custom error documents" in Plesk, and try again to see what error does it return.
     
  5. tmac@

    tmac@ Guest

    0
     
    I have actually done that. But it brings up the same error. It's a FrontPage error that comes up. Sorry I cant be of more help.
     
  6. matija

    matija Guest

    0
     
    This is wild guess, I'm not so experienced w/ FrontPage extensions - maybee you need to allow access from your IP to this new mail server? It might have SMTP authorization or something similar...
     
Loading...