1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

FreeBSD + Qmail + ClamAV + Qmail-scanner

Discussion in 'Plesk for Linux - 8.x and Older' started by Starwing, May 22, 2006.

  1. Starwing

    Starwing Guest

    0
     
    I have tried reinstalling and correcting the mistakes without success.

    First, SW Soft recommanded that we run FreeBSD 5.3 but perl comes with version 5.8.6 and not 5.8.7

    Nevermind, installed Perl from scratch, everything installed okay. I want to get rid of Dr Web and get ClamAV running. So I installed qmail-scanner version 2.01. I have configured everything to run as qmailq, which is my qmail user.

    Directories permission are set, so is ownership. When I tried to send out a mail, it says qq permenant problem. Permission on ClamAV is also checked.

    Nothing on the logs.

    Is there anything can I do, or check? I can't really troubleshoot without the logs. Has anyone has experienced this before and has got pointers for me? Greatly appreaciated.
     
Loading...