1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

FreeBSD

Discussion in 'Plesk for Linux - 8.x and Older' started by quabbo, Dec 9, 2004.

  1. quabbo

    quabbo Guest

    0
     
    ...any news on FreeBSD? I hope that 4.9 will still be supported as well.
     
  2. todd.bryant

    todd.bryant Guest

    0
     
    Plesk 7.5 Sounds Wicked

    FreeBSD 4.9, 4.10, 5.1.2 and 5.3 would be wicked.
    Or even just 4.9 and 5.1.2 as there the most common, I love FreeBSD I love plesk why cant I have the best of both worlds :D any new please inform.
     
  3. ClayCulver

    ClayCulver Guest

    0
     
    I would prefer 4.10 over 4.9 as the 4.9 tree is no longer getting updates like the 4.10 tree is. From what i have seen it still does not look like the 5.x tree is stable enough for a production box.
     
  4. todd.bryant

    todd.bryant Guest

    0
     
    The 5.x series is stable

    I have a box that has been running for 213 days without a single issue. The server is running 5.2.1.

    I believe it should be released similarly to Plesk 7 Reloaded except for the newer OS versions.

    So 4.10 and 5.3 as they are the latest stable releases for the 4.x and 5.x series
     
  5. jamesl

    jamesl Guest

    0
     
    I noticed when I tried to install Plesk on a 5.2.1 box, it didn't like that I had upgraded to perl 5.8... I hope 7.5 isn't like that..
     
  6. todd.bryant

    todd.bryant Guest

    0
     
    I had no problems I just hope 7.5 will have a FreeBSD 5.2.1 release :p

    Also with 7.5 upgrades, you can only upgrade from Plesk 7 Reloaded nothing earlier.
     
  7. PaulC

    PaulC Regular Pleskian

    24
    57%
    Joined:
    Aug 5, 2001
    Messages:
    192
    Likes Received:
    0
    I'm sure Todd @ Plesk is expecting me to reply to this thread!

    We need FreeBSD support as soon as possible, would be lovely if it was 5.3 as its now production quality.

    4.10 and 5.3 will cover most people and keep people happy

    As with 7.1, you can still use the migration manager to upgrade form earlier version of Plesk.
     
  8. quabbo

    quabbo Guest

    0
     
    I just wanted to bump this thread up, and say that I too would like 5.3 support.

    I requirements page only says it supports up to 5.2.1 - I hope they will get 5.3 in there!
     
Loading...