1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Front Page Extensions going flakey

Discussion in 'Plesk for Windows - 8.x and Older' started by 1stonramp, Dec 22, 2005.

  1. 1stonramp

    1stonramp Guest

    0
     
    i have plesk for windows 7.5.6 and whenever I add or remove frontpage extensions for any domain on the server, frontpage extentions stop working for all domains.

    what happens is i try to logon to work on a frontpage website and i get a server registry error .cda

    if i delete the MY COMPUTER\Hkey_class_root\.cda and sometimes more than just that key, frontpage extensions will start working until i either add or delete a domain with frontpage extentions.

    Any ideas?
     
  2. 1stonramp

    1stonramp Guest

    0
     
    does plesk support answer questions in here or do they hold out for support paying customers only?
     
  3. matija

    matija Guest

    0
     
    There's an answer from them here and there, but I wouldn't hold many expectations that they will reply to your question... This forum is relying on user to user knowledge exchange.
     
  4. swarm

    swarm Guest

    0
     
    I'm not sure how that happened and .cda was linked somehow to FP Ext but it seems in your case it will be better to reinstall FP Ext at server and reconfigure IIS with 'websrvmng.exe --reconfigure-all' from %plesk_bin%
     
  5. belinda

    belinda Guest

    0
     
    I have tried to test it. It looks like it did not brake it on the rest of the domains. It only removed the extensions from the domain that I was trying to remove.

    However, although it looks like it has already removed it from the domain that I wanted, it keeps showing the remove frontpage server extensions page with this info:
    "Please wait while your changes are processed."
    for the last 15 minutes.

    Do you think something is wrong?
     
Loading...