1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Frontpage authentication

Discussion in 'Plesk for Windows - 8.x and Older' started by mvdrie, Feb 3, 2004.

  1. mvdrie

    mvdrie Guest

    0
     
    I'm using Windows 2003 web edition with a fresh installation of Plesk 6.5.1.
    Made a domain as a test with all the options. Log in to frontpage webadmin, works great. Trying to publish with frontpage 2000 doesn't work, same with Frontpage XP. Log in goes well says the event viewer. What is going wrong? The rights are good, the user is administrator of his website.
     
  2. siren@

    siren@ Guest

    0
     
    Try going into FrontPage Administration for the site and setting the user to "Author" also.

    Let me know if this helps. :p
     
  3. mvdrie

    mvdrie Guest

    0
     
    Tried that, didn't work. Also tried setting all the rules for the user, but still same problem. The user can login to the frontpage administration, but cannot upload his site. When I ty to upload, he keeps asking for user/pass.

    [edit]
    Tried with SSL this time, login goes well but server gives error "500 server error, the server was unable to process your request". After the SSL tried the normal mode again and it gives the same error (we are getting somewhere now ;)).
    Any ideas on this?
     
  4. chrisw914

    chrisw914 Guest

    0
     
    Have you found out what the problem is. I am having a similar issue now. Keeps asking for username/password then sometimes says you dont have permission contact administrator. Any ideas?
     
  5. mvdrie

    mvdrie Guest

    0
     
    Too bad, no solution. I have Plesk support for over 1,5 week now and there is still no solution. I don't know what they are doing, but seems to me that this is a real problem.

    As a new customer, I do not like this at all. Plesk does also not offer all the benefits the website tells us. They have not even finished writing the backup program.

    I am now trying to change my license to Plesk 7 so I can try the Linux version.
     
  6. sonics

    sonics Regular Pleskian

    26
    23%
    Joined:
    Jan 4, 2004
    Messages:
    168
    Likes Received:
    1
    Location:
    Switzerland
    the solution for that is, in the iis you have for every site an register called authentication. there check not only the windows auth. check also the basic auth.

    i could in my case solve the problem with that.

    best regards
     
  7. chrisw914

    chrisw914 Guest

    0
     
    Thank you, this worked for me!
     
  8. atticus

    atticus Guest

    0
     
    Did you setup Basic Authenticaion on the IP they use or on Microsoft Sharepoint? I am also having the issue: Permissions denied contact your Administrator, when the user has Administrator access in the Roles. I set Basic Authentication on the Main IP but that did not help either.

    Thanks in advance


    Ben
     
  9. hostrack

    hostrack Guest

    0
     
    I found out how plesk has it setup, after messing around with it for more then a good day, I had the same problem with one of my clients.

    What I found out is FrontPage would keep prompting me for login and password, I was about to go grab the server from the rack and throw it out in the street and drive over it a few time with my truck. I have never been baffled so much by something that is so stupid.

    If you run in to trying to publish to your domain name, try publishing to your server like this
    http://domain.com/domain.com_non_ssl

    Should prompt you one time and take off.
     
  10. HisNibs

    HisNibs Guest

    0
     
    same problem here

    If I remove the user id and password and replace with another, then it only takes two log in attempts for frontpage to access the site.

    I don't believe that adding the non ssl reference is the way it should work. That should be determined by using http or https when attempting access.
     
  11. mvdrie

    mvdrie Guest

    0
     
    I'm now running Plesk 7 on Redhat 9. Frontpage works fine.
    I am probably not going to run Plesk for Windows any more.
     
Loading...