1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Frontpage does not..

Discussion in 'Plesk for Linux - 8.x and Older' started by anton_latvia, May 2, 2005.

  1. anton_latvia

    anton_latvia Guest

    0
     
    Hi, I have problem with frontpage.
    One of clients decided to use Frontpage and I have enabled it (also with Frontpage authoring). Icon FPWebadmin has become available and if I click there - it asks for username and password. If I specify it, it comes up with an error page 404 Page not found! (http://www.domain.com/_vti_bin/_vti_adm/fpadmcgi.exe?page=webadmin.htm)

    And also it is not possible to connect to it through Fronpage. How can I fix this problem?

    Thanks!
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    What OS and Plesk versions are you running?

    After enabling FP, did you then also restart the apache service from the Server / Service Management screen?
     
  3. anton_latvia

    anton_latvia Guest

    0
     
    I am running RedHat 9.0, Plesk 7.5.2. I did apache restart from shell.
     
  4. jamesyeeoc

    jamesyeeoc Guest

    0
     
    2 suggestions: first re-install the FP rpm, then reboot the whole box.
     
  5. laserlink

    laserlink Guest

    0
     
    I'm having this problem on FSBD 4.9. I've tried restarting apache and uninstalling and reinstalling FP on the site in question. Any help would be appreciated. Thanks
     
  6. anton_latvia

    anton_latvia Guest

    0
     
    I have solved this problem with the following steps:
    1. reinstall FP
    2. restart server
    3. disable FP for this domain
    4. restart apache
    5. enable FP for this domain
    6. restart apache.
     
Loading...