1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

FTP on Fresh Install

Discussion in 'Plesk for Linux - 8.x and Older' started by bobcar, Jul 15, 2005.

  1. bobcar

    bobcar Guest

    0
     
    I recently signed up for a dedicated server at iPowerWeb... It's got Plesk 7.5 on Linux and I've been able to set up domains and get to the sites.

    The problem I'm having is FTP, I cannot ftp to my server(s). When I set up the domain, I assigned a username and password for FTP. I'm wondering if my install didn't come with FTP for some reason...

    How to I confirm that I have FTP capabilities installed?

    Can FTP be turned on at the server level?

    Any help would be greatly appreciated!
     
  2. tmonsen

    tmonsen Guest

    0
     
    By default ftp is enabled in plesk. You may check that the firewall is not blocking port 21.

    Have you tried ftping to the IP address?

    If you create an ssh connection can you ftp to the IP address or even localhost to verfiy that ftp is enabled.
     
  3. bobcar

    bobcar Guest

    0
     
    Firewall doesn't appear to be blocking FTP.

    I tried ftping to the ip and get the same message.

    I can enter into ftp mode in an SSH connection.

    BTW, now I can't even acces my Plesk Control Panel anymore...
     
  4. bobcar

    bobcar Guest

    0
     
    Thanks for trying to help me... Restarting Plesk seems to have fixed it.
     
Loading...