1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

ftp problems after upgrade to 8.4

Discussion in 'Plesk for Linux - 8.x and Older' started by jamesp, Jul 28, 2008.

  1. jamesp

    jamesp Guest

    0
     
    Since I have upgraded to Plesk 8.4 I can not ftp into any of the accounts on my server. I keep getting "Failed to establish data socket". I have checked the server log files and they do not show me even connecting to the server with any ftp program. I looked at the proftpd.conf file and there is nothing in there that looks any different then the backup copy that I have here on my local machine. I have tried CuteFTP, WSFTP Pro from a Windows XP machine and gftp from my CentOS machine and I get the same general error messages.

    Thanks in advance for any help you can give me,
     
  2. faris

    faris Guest

    0
     
    it is possible that the ftp service is not running, or that a firewall is blocking access.

    Have you tried restarting the server (a bit drastic)? or just

    service psa stopall

    then

    service psa start

    (and service psa startall if necessary if something doesn't start)

    Faris.
     
  3. jamesp

    jamesp Guest

    0
     
    Have tried to restart initd, as well as psa. I also rebooted the entire server. I will have to submit a support ticket with my server host to see if they can figure it out.

    I hope they can get an answer from Plesk.
     
Loading...