• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

FTP-Repository fails to connect to any Server Transport error: unable to list directo

Sascha-K

New Pleskian
Hello we have the following problem,

since we hab Update to 12.x we have problem to connect to any ftp Server

we have this Problem on two diffrend Plesnikserver.

Both are running under Ubuntu 12.04

Thx Sascha
 
There are following possible reasons:

- Issues with your network configuration
- The passive ports range is not configured, either in /etc/proftpd.conf or /etc/proftpd.d/*.conf. Alternatively, passive ports are not open in the firewall.

More details in article http://kb.odin.com/en/119525
 
Back
Top