1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Help migrating from 9.5.2 to 10.2.0

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by BaronneM, Sep 18, 2011.

  1. BaronneM

    BaronneM Guest

    0
     
    Hi,
    I'm changing hosting companies and need to migrate my website, etc. from old host to new one. My new plesk server is version 10.2.0 and the old is 9.5.2. I went to the migration manager and tried to migrate but it didn't get very far and returned the error:
    Error: Unable to connect with remote agent (connection to host is not available)

    I also tried to restore by copying the backups from the old server and uploading them into the repository - but that isn't working either as the IP address configuration is different so it too throws up errors:
    Error:
    Failed deployment of domain MY_DOMAIN_HERE


    Error:
    Execution of "C:\Program Files (x86)\Parallels\Plesk\bin\domain.exe" --create MY_DOMAIN_HERE -owner admin -notify false -guid 4BB3996C-C00F-405F-BC2C-2B15BF4A4E59 -vendor-guid 2EA07C32-4F9B-47E5-A391-541EA5C8121E -creation-date 2010-10-22 -ip MY_IP_HERE failed with return code 1.
    Stderr is
    An error occurred during domain creation: IP address 'MY_IP_HERE' does not exist


    Can anyone assist/shed any light on what I am doing wrong here...?
    many thanks
    baronne
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,564
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
  3. BaronneM

    BaronneM Guest

    0
     
    thanks I checked that those appear to be enabled. But what I don't have visibility of is the firewall ports. My hosting provider may not allow those ports to be opened? The trouble I have is this is across the cloud from one hosting provider to another on two totally different networks.

    The alternative I am trying to work out is possibly restoring from backups, but again I have issues as they are totally different IP addresses and different networks, etc.

    any thoughts?

    cheers
    Baronne
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,564
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Yes, really it can be related to network issues. I think you should contact your network administrator.
     
Loading...