1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Help with installing and uninstalling Sitebuilder

Discussion in 'Legacy Sitebuilder Software' started by whitebox, Jul 28, 2005.

  1. whitebox

    whitebox Guest

    0
     
    i'm trying to uninstall and install Sitebuilder 2.0.
    i have red hat 9 and plesk 7.5.3. i know sitebuilder 1 was installed in /user/local/sitebuilder and when i tried to install 2 it asked me to remove that firectory which i did.
    after installing 2 system went crazy so i uninstalled 2.
    now i'm trying to install it again, it gives me error that that rpm is already installed but /usr/local/sitebuilder is not there.
    can someone help me how to deinstall 2.0 corectly
    thanks
     
  2. whitebox

    whitebox Guest

    0
     
    ok i got that fixed,
    yum remove Sitebuilder and then install again
    but now i have different problem.
    i open my http://sitebuilder.mydomain.com it takes me to install page and then when i click ok to install it goes just to blank web page.
    i tried every possibly account and password.
    do i have to create database manual that would be one question and second does anyone know why is opening blank page ????
    thanks
     
  3. bartje3

    bartje3 Guest

    0
     
    That is normality with sitebuilder.

    I'm also sitting on my version 1.1.1 experiencing the same troubles. Just wait until the next bugfix comes out .....and try again.....and again....

    Good luck and have patience

    Bart
     
  4. whitebox

    whitebox Guest

    0
     
    are you talking about that first post or second where nothing comes up after you click OK ?
     
Loading...