1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Help with postfix localhost.localdomain

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by KrzychM, Sep 13, 2012.

  1. KrzychM

    KrzychM New Pleskian

    14
     
    Joined:
    Feb 24, 2012
    Messages:
    19
    Likes Received:
    0
  2. LinqLOL

    LinqLOL Basic Pleskian

    13
    60%
    Joined:
    Aug 4, 2012
    Messages:
    77
    Likes Received:
    1
    Anyone knows a fix for this? the postmaster@, root@ and the hostmaster@ always exist "under-water" even if you have the catch-all disabled. This is a bug imho.
     
  3. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    The reason for mapping of root@<domain> and postmaster@<domain> to postmaster@localhost.localdomain is that if someone tries to connect administrator of mail server or error message is delivered to domain's postmaster, Plesk administrator gets this message and can investigate/fix the problem. Otherwise, if default mapping is not implemented, message is going to be lost.

    For now, in order to receive mail addressed to root@<domain> and postmaster@<domain>, please create mailnames 'root' and 'postmaster' on domain or add them as aliases to existing mailname where you would like to get these messages.
     
Loading...