1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Horde Fatal error after moving plesk vhost directory

Discussion in 'Plesk for Windows - 8.x and Older' started by Rayy, Jan 26, 2007.

  1. Rayy

    Rayy Guest

    0
     
    I moved vhost directory from C: to D: using reconfiguration tool. Everything seems to work fine except for Horde. It gives the following error when I access it with a browser:

    Warning: touch() [function.touch]: Unable to create file c:\inetpub\vhosts\webmail\horde\db\horde.db because No such file or directory in D:\inetpub\vhosts\webmail\horde\pear\DB\sqlite.php on line 117
    A fatal error has occurred
    DB Error: not found
    Details have been logged for the administrator.

    Can someone help? Thank you.
     
  2. wpavel

    wpavel Guest

    0
     
    Did Horde work before reconfigurator?
    Maybe you should remove webmail using Plesk Modify, and install it again? It can help.
     
  3. Rayy

    Rayy Guest

    0
     
    horde worked before reconfig.

    I just tried to create this directory again (it was removed after reconfig):
    c:\inetpub\vhosts\webmail\horde\db\horde.db
    and gave inet_plesk with write permission. It now works again.

    So it is horde for some reason still thinks it is loading the db from C:. Anyone know where I can change this path back to the new path?

    Thanks.
     
  4. wpavel

    wpavel Guest

    0
     
    Maybe in horde config file (horde\config\conf.php)?
     
  5. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    Rayy, thank you for your report. This bug will be fixed ASAP.
     
Loading...