1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

HORDE/IMP: I cannot change language to german.

Discussion in 'Plesk for Linux - 8.x and Older' started by Tekkla, Aug 20, 2005.

  1. Tekkla

    Tekkla Guest

    0
     
    Hi,

    I have is a small problem within the Horde/Imp webmailer. I tried to change the default language to german, but the frontend remains in english.

    I don't know why. I took a look to the Horde DB. There is de_DE saved as language setting. I also put a copy of the Horde& Imp .mo to the de locale folder. But nothing has changed.

    Is there anybody out there, who can help me to solve this problem?

    Thx TEK

    System:
    Debian 3.1 + Plesk 7.5.3
     
  2. BoXie

    BoXie Guest

    0
     
    Quote from release-notes :

    "In order to use multiple interface languages in the Webmail application, you may need to run the 'dpkg-reconfigure locales' command and choose the locales to install."
     
Loading...