1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Horde login issue since update to plesk 9.5.2

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by stephdl, Jul 4, 2010.

  1. stephdl

    stephdl Guest

    0
     
    Horde login issue since plesk update 9.5.2

    hi

    since the update of plesk 9.3 to 9.5.2, i can not loggin users in horde....of course the password is correct because, with the same user, and the same password i have no problems with atmail....the other plesk webmail.

    this is the horde error i can find in logs

    [root@s125896548 root]# tailf /var/log/psa-horde/psa-horde.log
    Jul 04 05:22:44 HORDE [error] [imp] FAILED LOGIN for user@domains.fr [88.140.142.132] to {localhost:143 [imap/notls]} [pid 9200 on line 139 of "/usr/share/psa-horde/imp/lib/Auth/imp.php"]

    i have already tryed to remove the psa-horde and his dependencies to reinstall with the plesk 's autoinstaller but without success.....

    any idea is accepted..... ;)

    EDIT : it's a Cent os 5.5 up to date, dedicated 1&1 server
     
    Last edited by a moderator: Jul 4, 2010
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,564
    Likes Received:
    1,242
    Location:
    Novosibirsk, Russia
    Do you have opened port 143 on this server?
     
  3. stephdl

    stephdl Guest

    0
     
    i have already try this.....:)

    # telnet localhost 143
    Trying 127.0.0.1...
    Connected to localhost.
    Escape character is '^]'.
    * OK [CAPABILITY IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA IDLE ACL ACL2=UNION STARTTLS] Courier-IMAP ready. Copyright 1998-2004 Double Precision, Inc. See COPYING for distribution information.

    thank for you help
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,564
    Likes Received:
    1,242
    Location:
    Novosibirsk, Russia
    Make sure that php function 'pack' is not disabled in php configuration.

    Some php functions can be disabled. It can be done by modifying values of the directive 'disable_functions' in php.ini file.
    Check that function 'pack' is not listed in the output of the command:

    If this function is disabled, exclude it from the disabled functions list and restart apache after modification.
     
  5. stephdl

    stephdl Guest

    0
     
    oki this is the command return

    # grep -i disable_functions /etc/php.ini /etc/php.d/* /usr/local/etc/php.ini
    /etc/php.ini:disable_functions =
    grep: /usr/local/etc/php.ini: No such file or directory

    as i can see the function pack is not disabled

    thank's for your help
     
  6. stephdl

    stephdl Guest

    0
     
    no more ideas ? :)

    i don't know if you have seen the edit of my first post...

    the os is a centos 5.5 up to date.
     
  7. dsojo

    dsojo Guest

    0
     
    hi there.. how do u fix it ? i had the same problem
     
Loading...