1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Horde - SMTP error on send - Plesk 8.0.1 FreeBSD 4.11

Discussion in 'Plesk for Linux - 8.x and Older' started by sabregroup, Oct 29, 2006.

  1. sabregroup

    sabregroup Guest

    0
     
    Hi:

    I hope someone here can help.

    I upgraded last week to Plesk 8.0.1 on a FReebSD 4.11 server from Plesk 7.5.4. (No SMTP problems with Plesk 7.5.4)

    Not many of my clients use Horde to send email but tonight I had a client telling me that he got errors when he tried to send email.

    I tried and got the following error:

    There was an error sending your message:

    Failed to connect to localhost:25 [SMTP: Failed to connect socket: Connection refused (code: -1, response: )]

    Can anyone suggest a fix for this or at least where I might look to find the problem.

    Thanks
     
Loading...