1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Horde (webmail) unable to read mail (*.mai) file

Discussion in 'Plesk for Windows - 8.x and Older' started by logan@jatol, Jan 15, 2007.

  1. logan@jatol

    logan@jatol Guest

    0
     
    I am running Plesk 7.5.6 on a Windows 2003 server with MailEnable Standard 1.96 and several clients are running into where when they login to their webmail.domain.ext using Horde IMP H3 (4.0.1) that there mail isn't being accessed correctly as it shows:

    Unknown Date
    Invalid Address
    [No Subject]

    The size shows correctly and if you try to delete the message it doesn't error, but doesn't remove the file ether. You can click on [No Subject] and it opens up as if the .MAI file is blank. Mail pulled via POP3 into a mail client is just fine.

    I have removed the Horde instance and removed the entire user mailbox without luck. Permissions all look good, any suggests?
     
  2. logan@jatol

    logan@jatol Guest

    0
     
    I upgrade my Mail Enable to the newest version out and also ran a repair on Plesk (repair first, upgrade next) and now it's working just fine. Just FYI for anyone else that ever has this problem!

    Logan Rogers-Follis
    Windows Administrator
    Linux Assistant Administrator
    Jatol Internet Services, Inc.
    www.jatol.net
     
Loading...