1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

How can I upgrade php mysql and phpmyadmin

Discussion in 'Plesk for Linux - 8.x and Older' started by ThE-KinG, Nov 28, 2005.

  1. ThE-KinG

    ThE-KinG Guest

    0
     
    Hi,

    I want to upgrade php, mysql and phpmyadmin versions to latest. I am using freebsd 5.3 with plesk 7.5.3

    Could you please suggest me documents about these upgrades?

    Thanks now.
     
  2. Whistler

    Whistler Guest

    0
     
    I maintain a phpMyAdmin version made for Plesk - I've not had the time to update the package with the latest versions as the phpMyAdmin team currently rushes new versions (and often buggy versions) out.

    But an almost up todate version can be found on the link in my signature - I'll see if I can get the package updated within a couple of days.
     
  3. ThE-KinG

    ThE-KinG Guest

    0
     
    Thank you so much. I have upgraded default phpMyAdmin to phpMyAdmin 2.6.3-pl1

    But I need also upgrade php and mysql versions.

    Thanks again.
     
Loading...