1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How do I add additional ftp users

Discussion in 'Plesk for Linux - 8.x and Older' started by bperrotta, Nov 24, 2008.

  1. bperrotta

    bperrotta Guest

    0
     
    This seems so limiting.
    Under the setup icon i
    can only add one ftp user
    per virtual domain.
    Is there any way to add additional
    ftp users.
    So far I am not crazy about plesk.
     
  2. unika

    unika Guest

    0
     
  3. shellscripters

    shellscripters Guest

    0
     
    Additional FTP users to upload to specific directories can be done by adding web_users, when you add web_user the directory with that webuser name gets created and has permission to upload to that directory only

    Regards,
    APSCINSSPL
    :cool: AIM: apscinsspl
    :cool: MSN: apscinsspl@hotmail.com
     
  4. bperrotta

    bperrotta Guest

    0
     
    Also question if I manually add ftp users in linux
    Will they appear under setup. I'm assuming probably not.
    I would probably just have to document usernames and passwords because
    I could probably only modify them in the linux shell.
     
  5. bperrotta

    bperrotta Guest

    0
     
    Please click one of the Quick Reply icons in the posts above to activate Quick Reply.
     
  6. bperrotta

    bperrotta Guest

    0
     
    Another thing i just noticed i can't enable scripting language support for the ftp users created under web users.
     
  7. bperrotta

    bperrotta Guest

    0
     
    Noticed something else. I can't set permissions on the webusers folders in filemanager in plesk(or even get into their folders for that matter). that only the users themselves can via ftp.
    And permissions can be set only when you are that user via ftp.
     
Loading...