1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How do I create a POP3 email on my dedicated server?

Discussion in 'Plesk for Linux - 8.x and Older' started by sololb45, Apr 21, 2005.

  1. sololb45

    sololb45 Guest

    0
     
    I have this dedicated server but I want to setup the email for it and I can't get it to work. I went into the domain and to the Mail and add new mail name and everything is right but I can not check the newly created emails through Outlook.

    When I set it up in Outlook and test it, everything is successful but I can not check or recieve emails from this new account.

    What do I do? Does it have to do with my domains being registered through godaddy.com?

    Help

    Thanks,
    Solo
     
  2. dotnet

    dotnet Guest

    0
     
    Same problem here...

    Hey Mate,

    It is not a problem with GoDaddy I don't think, as I am having the same problem with the 2 domains that I have set mail up for and they are with 2 different registrars!

    My guess is that the port number is different on the server form the default. Default incoming mail port for POP3 is 110.

    I have submitted a support ticket to our server provider / hosting company. If I get an answer I will post again.

    Maart
     
  3. dotnet

    dotnet Guest

    0
     
    pop3 mail in outlook express fixed

    Hey Mate...

    When you log into your server, go to the server console page by clicking in the left hand navigation panel. Then you ned to go to the 'Services Management' icon. Once you are there you should see a list of services that are running on your server. Make sure that the imap / pop3 service is running. To do this check the right of the console window and the first icon should be greyed out and there should be a red one next to it and another orange one next to that. If it is not running you need to click the green activate icon. If it is already running then you need to restart the service with the orange icon.

    After restarting the service which should be almost instant, you can check to see if your outlook will receive. It should do this now.

    Cheers,
    Maart
     
  4. sololb45

    sololb45 Guest

    0
     
    Did not work

    I tried that prior to posting and it did not work. Just checked it again and nothing. It is all working and running right it looks like but then again its not. It might be how I have it setup in Outlook. Shouldn't my POP and SMTP be mail.mydomain.com?

    Solo
     
  5. dotnet

    dotnet Guest

    0
     
    Still not fixed

    Ok, yes you have got the mail servers setup right. You can check one other thing that could be causing problems but i would have thought it wouldn't work on the smtp server aswell if this was the case. However... in one of the mail preferences you can check whether to allow full email login or short email login... ie info@yourdomain.com or just info for the short option.

    Otherwise I am not sure on this one. You may need to send in a support ticket to your hosting company. Their maybe configuration issues in the mail server setup or the dns zones. These can only be accessed by Secure Shell (ssh).

    Hope this helps

    Maart
     
  6. sololb45

    sololb45 Guest

    0
     
    I am the support

    I am the host so I have no technical support, that is why I was asking here int he fourms. I have a dedicated server so I run it all myself in SSH.
     
  7. divad

    divad Guest

    0
     
    What kind of error is outlook giving to you ?

    Like mentioned earlyer, it can require that you enter a complete username "username@domainname.com".

    Maybe your ISP is blocking the acess to those ports on external hosts ?

    Have you tried to use secured POP or imap services to see if it's a port number issue ?
    ie: connecting on port # 995 with ssl encryption instead of port # 110...

    -David
     
  8. sololb45

    sololb45 Guest

    0
     
    Subject : Delivery Status Notification (Delay)

    This is an automatically generated Delivery Status Notification.

    THIS IS A WARNING MESSAGE ONLY.

    YOU DO NOT NEED TO RESEND YOUR MESSAGE.

    Delivery to the following recipients has been delayed.

    support@audioopticsacc.com



    I think it is a 553 error. It will delay and delay and then fail to send. So weird, I can send emails all day from this account but cannot recieve mail to this account.
     
Loading...