1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How do I enable qmail-spp ?

Discussion in 'Plesk for Linux - 8.x and Older' started by skrieg2, Jul 28, 2008.

  1. skrieg2

    skrieg2 Guest

    0
     
    Hi there,

    I am facing the problem as described here in this post: rbl tests are made before smtp auth. This is a bad idea.

    The patch "qmail-spp" needed to solve this problem is included in Plesk's qmail installation but it does not seem to be enabled.

    Does anybody here has ever enabled qmail-spp?
    If yes, how?

    Thanks.
     
  2. faris

    faris Guest

    0
     
    The simplest solution for you is to install spamdyke (www.spamdyke.org)

    You then use spamdyke to do the rbl tests.

    spamdyke automatically bypasses all tests for authenticated connections.

    Your other option is to enable port 587 (with no rbls) and ask customers who are being blocked by your rbls to use that port instsead.

    Faris.
     
  3. skrieg2

    skrieg2 Guest

    0
     
    Thank for your answer, spamdyke looks great and I'm already reading the docs.
    This tool looks promising.
     
  4. skrieg2

    skrieg2 Guest

    0
     
    I installed spamdyke and all the problems are solved.

    This software is really great!

    Edit: This software is a gift from God.
     
Loading...