1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How do I installing Php5 with plesk7.5.2

Discussion in 'Plesk for Windows - 8.x and Older' started by kemp100, Dec 17, 2006.

  1. kemp100

    kemp100 Guest

    0
     
    So here is the situation, I currently have Plesk 7.5.2, I was told i can not use it with php5.

    so i install php5 and it broke plesk, now everytime i try to open plesk .. i get this error

    Fatal error: Call to undefined function: mb_internal_encoding() in C:\Program Files\SWsoft\Plesk\admin\plib\messages.php on line 6

    Also, the php in the plesk/additional/php folder doesn't work and says it was compiled with a different module.

    Can someone please tell me how to fix all this..

    Right now i have it working with php5, but what i need to do is:

    1. keep php5 and use it with my web hosting.

    2. keep php4 for plesk if i need to, if plesk 7.5.2 can use php5 then great.

    can someone assist?
     
Loading...