• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

HTTPD Dont start

M

MilanH

Guest
Hello me apache dont start i dont know wat the problem is how i can fix this

when i try to start on plesk i get this error

Failed to start the "httpd" service.
Cannot start/stop/restart service: Starten van httpd: httpd: Syntax error on line 996 of /etc/httpd/conf/httpd.conf: Expected but saw AddOutputFilte>
[MISLUKT]
 
Back
Top