1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

https:// on ip address

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by Guy_M, Oct 13, 2011.

  1. Guy_M

    Guy_M Guest

    0
     
    I have an issue where when i browse to https://mail.domainname one of the sites running on the my server is displayed in the browser. If I also browse to https://ipaddress of server I get the same website being displayed. I have checked the ssl settings for the website that is displayed and there are no ssl settings. Can someone point me in the right direction so I can stop this from happening.

    Many thanks

    Guy
     
  2. skype-Acuity.satya

    skype-Acuity.satya Guest

    0
     
    which browser you are using ?[​IMG]
     
    Last edited by a moderator: Nov 8, 2011
  3. PavelV

    PavelV Plesk for Windows Staff Member

    28
     
    Joined:
    Nov 15, 2010
    Messages:
    251
    Likes Received:
    15
    Website can be selected as default for IP address. This means that if you have requested https://mail.domainname, but there is no such website in IIS, then your request will be handled by site that is listening on IP address (which mail.domanname resolves to).

    In Plesk you can go to Tools and settings -> IP addresses, select your IP address, and look at "Default site". Probably you will see site that is displayed when you are requesting.

    If you haven't selected any site to be default on IP address, then Default Web Site in IIS will handle this request (because it listens on all IP addresses).
     
Loading...