1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

HUGE PROBLEM: No automated backups after May 31, 2011!

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Charismator, Jun 5, 2011.

  1. Charismator

    Charismator Guest

    0
     
    PRODUCT, VERSION, OPERATING SYSTEM, ARCHITECTURE

    -> Plesk Panel 10.2, incl. latest component updates current as of 6/4/2011
    -> Linux 2.6.32-30-server, Ubuntu 10.04 LTS 64-bit


    PROBLEM DESCRIPTION AND STEPS TO REPRODUCE

    Problem:
    We manage in total 6 servers with Plesk Panel, with 3 server running the new version 10.2 (the other 3 are runnung 9.5.2).

    More by coincidence we discovered yesterday (6/4) that virtually ALL automated backup jobs under Plesk Panel 10.2 (configured using "Scheduled Backup Settings") do no longer work after May 31, 2011.

    So we have all the backups from the day we installed Plesk Panel 10.2 til May 31, 2011, but the backups for 6/1, 6/2, 6/3, 6/4 are missing...

    Because of that, we performed a component update (Yesterday = 6/4) and could see that the backup manager (in /opt/psa/admin/sbin) had been updated.

    However, when we checked today (6/5/2011) no new backup task have been performed, so the issue has not been resolved.

    Moreover, our automated MySQL database dumps (created by cron scripts using "Scheduled Tasks") also stopped working on May, 31 2011. So it might be a cron-issue.

    Please help! Thanks!


    ANY ADDITIONAL INFORMATION

    All three servers with Plesk Panel 10.2 are hosted professionally by Strato, they are "plain vanilla" installs.
    All three servers are using the same Ubuntu OS, 64-bit, only the server hardware is different however for each.
    No error messages are being created, the backup tasks simply don't start at all.

    The problem doesn't occur under Plesk Panel 9.5 - the automated backup tasks on those three servers continue to work.
     
  2. michaellunsford

    michaellunsford Regular Pleskian

    25
    90%
    Joined:
    Jul 25, 2005
    Messages:
    131
    Likes Received:
    0
    CRON issues

    Last cron email I received was May 31, 2011. I'm running 10.2.0 and have started receiving calls from clients who's automated tasks (set in cron as user root) are not running. Likewise, I am seeking a solution to this.
     
  3. michaellunsford

    michaellunsford Regular Pleskian

    25
    90%
    Joined:
    Jul 25, 2005
    Messages:
    131
    Likes Received:
    0
    My CRON magically started working again last night.
     
Loading...