1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

IE 7.0(Vista): protected Mode to be disabled

Discussion in 'SiteBuilder' started by flupke, Dec 25, 2008.

  1. flupke

    flupke Guest

    0
     
    main section of EDIT screen remains blank, have to disabled the protected mode to make it work.
    Firefox works fine.

    Any tip?


    Regards,

    Flupke
     
  2. jbays

    jbays Guest

    0
     
    We had the same issue about a month ago. We opened a support ticket for it with Parallels but didn't get anywhere because they couldn't recreate the issue. Turning protected mode off didn't work for us. If I remember correctly, we also had the issue on an XP machine running IE 7.

    One thing that was interesting, is it would sometimes work depending on how you logged in. For example, we have a client who is a Sitebuilder hosting provider. His clients can log in using "http://sitebuilder." + their domain name. We had the issue you are describing on one of those domains, but we'd switch to a different domain log in and it would work fine. (All log ins were using the same installation of SB.) Once a domain went "bad", we were never able to us IE 7 and Sitebuilder again using that domain's "http://sitebuilder." log in point.

    Hopefully someone at Parallels will be able to duplicate the issue and get it fixed. For our work around, we went with FireFox.
     
  3. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Jason, could you please provide me with the ticket ID number you got, so I could check the investigation steps and see what were results?
     
  4. jbays

    jbays Guest

    0
     
    609553

    Looks like based on my notes the issue fixed itself later that night or the next day. But, we've got the issue back again which is why we've been using FireFox.
     
  5. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Thank you Jason for update. I checked the ticket and can see that our engineer was not able to reproduce this case.
    I have just performed this test case on Windows Vista with IE7 (Protected mode enabled) but Edit step looks good and all tools are available without any blank pages.
    If this issue still remains please give me more info so I could reproduce it. Probably some additional settings or something which could affect.
     
  6. jbays

    jbays Guest

    0
     
    Yes, we're still having the issue. I'd be happy to give you access to our PC if you'd like. Just contact me and I can give you the info you need.
     
  7. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Jason, I am not sure if server access will help in this case as situation could not be reproduced from our side. Does this issue appear only if Protected mode enabled for IE7 on Vista? Any other configuration changes? Please let me know. As I said I tried to reproduce that but failed. Any further related information could be useful.
     
  8. jbays

    jbays Guest

    0
     
    D,

    I said you could have access to the **PC** that's having the problems. It has the problem if IE 7 has protected mode on or off. I don't recall making any configuration changes to it.
     
  9. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Jason, as this case will require server investigation it would be better if you create support ticket for this issue. Please create support request here: http://www.parallels.com/support/sitebuilder/ with the reference for this thread. You will be contacted shortly by technical support team.
     
  10. jbays

    jbays Guest

    0
     
    I already did open a support ticket. It's number #609553. They couldn't recreate the problem so they couldn't do anything to help. I don't think it's a server issue because some PCs running IE 7 can edit a site just fine while a different PC running IE 7 can't edit the very same site. Like I said, our work around is to use FireFox.

    I'm sure others will run into this same issue so if we can help to get is resolved we will. I'll reopen that support ticket and reference this thread per your request.
     
  11. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    I checked the ticket and can see that it ended with no results. By the way, on the screen shot which you provided http://www.thirddaysites.com/sb_error.jpg I can see that Edit section is blank and at the bottom it says "Protected mode: Off" ? But you said this issue appears only with Protected mode: On. Please clarify.
    I have also passed description of the issue to Sitebuilder quality assurance team so they could make some tests to check this case. I will let you know if I get any news for you. No need to open new ticket for now.
     
  12. jbays

    jbays Guest

    0
     
    The first poster said it only appears with protected mode on. We have the issue with protected mode on and with protected mode off.
     
  13. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Thanks' for the info. So it looks like something else can affect this, but not Protected mode only I guess. I will keep updating this thread with any news concerning this case.
     
Loading...