1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

IE Plesk Login Fails

Discussion in 'Plesk for Linux - 8.x and Older' started by abdi, Nov 5, 2007.

  1. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
    Dear ALL -
    Greetings ..

    I have had this problem for such a long time now ..

    ALL Customers including me fail to successfuly logon to Plesk -

    A right username and password are provided and plesk processes..shows its loged on for a few seconds and then loads the login page again without any ERRORS.

    Its now obvious that IE produces this problem, but Opera and Mozila work fine .many times!

    Please advice if there is any thing I should know!

    Thanks

    Joseph
     
  2. elton

    elton Guest

    0
     
    I've the same problem did you managed your problem?

    I think it is related to sessions but I'm not shure.
     
  3. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
    Not Resolved Yet

    Hard really to tell where the problem is,

    Ie It works perfect on Opera and Mozilla -

    But most likely something to do with cookies or sessions! Aint resolved it yet!!
     
Loading...