• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Infected (I think)

Status
Not open for further replies.

RaynoldH

New Pleskian
Hello all,

I am the owner of a VPS, where i host a website.
However this website suddenly was returning 404 nginx errors (on certain files), however these files do exist.
If i try to access a file that doesnt exist it gives me a regular 404 browser error (not nginx).
During loading of one these files i also noticed it was loading openadserving.com

So i think my server has been infected.

Do any of you have any ideas if this is the case and if so how to solve it?

For example this is a logo image: http://login.capip.eu/logo.png

Thanks everyone!
 
Hello all,

I am the owner of a VPS, where i host a website.
However this website suddenly was returning 404 nginx errors (on certain files), however these files do exist.
If i try to access a file that doesnt exist it gives me a regular 404 browser error (not nginx).
During loading of one these files i also noticed it was loading openadserving.com

So i think my server has been infected.

Do any of you have any ideas if this is the case and if so how to solve it?

For example this is a logo image: http://login.capip.eu/logo.png

Thanks everyone!

Problem solved by running: /usr/local/psa/admin/bin/httpdmng --reconfigure-all
 
Status
Not open for further replies.
Back
Top