1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Instaling Plesk using IIS and not apache

Discussion in 'Plesk for Windows - 8.x and Older' started by masteray, Oct 31, 2004.

  1. masteray

    masteray Guest

    0
     
    as in the subject mentioned, i want Plesk 7.0 on windows 2003 using installed IIS and not installing an apache Server.
    How can i fix this Problem.

    Thank you very much


    Ayhan
     
Loading...