1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Install Error FreeBSD 6

Discussion in 'Plesk for Linux - 8.x and Older' started by swadmin, Nov 28, 2007.

  1. swadmin

    swadmin New Pleskian

    22
     
    Joined:
    Feb 1, 2006
    Messages:
    2
    Likes Received:
    0
    I am trying to install Plesk 8.1.1 on FreeBSD 6.1 but it failed with the following errors:


    Code:
    --->  Installing the new version via the port
    ===>  Installing for p5-BSD-Resource-1.28
    ===>   p5-BSD-Resource-1.28 depends on file: /usr/local/bin/perl5.8.8 - found
    ===>   Generating temporary packing list
    ===>  Checking if devel/p5-BSD-Resource already installed
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/Resource.so
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/Resource.bs
    Files found in blib/arch: installing files in blib/lib into architecture dependent library tree
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/BSD/Resource.pm
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/getrusage.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/_g.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/utime.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/stime.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/maxrss.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/ixrss.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/idrss.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/isrss.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/minflt.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/majflt.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/nswap.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/inblock.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/oublock.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/msgsnd.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/msgrcv.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/nsignals.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/nvcsw.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/nivcsw.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/getrlimit.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/soft.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/hard.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/get_rlimits.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/getpriority.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/setrlimit.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/setpriority.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/times.al
    Installing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/autosplit.ix
    Installing /usr/local/lib/perl5/5.8.8/man/man3/BSD::Resource.3
    Writing /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/BSD/Resource/.packlist
    ===>   Compressing manual pages for p5-BSD-Resource-1.28
    ===>   Registering installation for p5-BSD-Resource-1.28
    ===>  Cleaning for p5-BSD-Resource-1.28
    --->  Installation of devel/p5-BSD-Resource ended at: Wed, 28 Nov 2007 14:05:48 -0800 (consumed 00:00:01)
    --->  Saving the log as '/tmp/ai3_port_devel::p5-BSD-Resource.log'
    --->  Fresh installation of devel/p5-BSD-Resource ended at: Wed, 28 Nov 2007 14:05:48 -0800 (consumed 00:00:08)
    --->  ** Install tasks 54: 21 done, 0 ignored, 13 skipped and 3 failed
    --->  Skipping 'databases/mysql50-client' because a requisite port 'devel/libtool15' failed (specify -k to force)
    --->  ** Install tasks 54: 21 done, 0 ignored, 14 skipped and 3 failed
    --->  Skipping 'databases/mysql50-server' because a requisite port 'devel/libtool15' failed (specify -k to force)
    --->  ** Install tasks 54: 21 done, 0 ignored, 15 skipped and 3 failed
    --->  Skipping 'archivers/gtar' because a requisite port 'converters/libiconv' failed (specify -k to force)
    --->  ** Install tasks 54: 21 done, 0 ignored, 16 skipped and 3 failed
    --->  Skipping 'security/libgcrypt' because a requisite port 'devel/libtool15' failed (specify -k to force)
    --->  ** Install tasks 54: 21 done, 0 ignored, 17 skipped and 3 failed
    --->  Skipping 'devel/gmake' because a requisite port 'devel/gettext' failed (specify -k to force)
    --->  ** Install tasks 54: 21 done, 0 ignored, 18 skipped and 3 failed
    --->  Skipping 'print/pdflib' because a requisite port 'devel/gmake' failed (specify -k to force)
    --->  ** Install tasks 54: 21 done, 0 ignored, 19 skipped and 3 failed
    --->  Skipping 'devel/pkg-config' because a requisite port 'devel/gmake' failed (specify -k to force)
    --->  ** Install tasks 54: 21 done, 0 ignored, 20 skipped and 3 failed
    --->  Skipping 'textproc/libxml2' because a requisite port 'devel/gmake' failed (specify -k to force)
    --->  ** Install tasks 54: 21 done, 0 ignored, 21 skipped and 3 failed
    --->  Skipping 'textproc/libxslt' because a requisite port 'devel/gmake' failed (specify -k to force)
    --->  ** Install tasks 54: 21 done, 0 ignored, 22 skipped and 3 failed
    --->  Skipping 'textproc/py-libxml2' because a requisite port 'devel/gmake' failed (specify -k to force)
    --->  ** Install tasks 54: 21 done, 0 ignored, 23 skipped and 3 failed
    --->  Skipping 'print/freetype2' because a requisite port 'devel/gmake' failed (specify -k to force)
    --->  ** Install tasks 54: 21 done, 0 ignored, 24 skipped and 3 failed
    --->  Skipping 'misc/help2man' because a requisite port 'devel/p5-Locale-gettext' failed (specify -k to force)
    --->  ** Install tasks 54: 21 done, 0 ignored, 25 skipped and 3 failed
    --->  Skipping 'devel/autoconf261' because a requisite port 'devel/m4' failed (specify -k to force)
    --->  ** Install tasks 54: 21 done, 0 ignored, 26 skipped and 3 failed
    --->  Skipping 'graphics/gd' because a requisite port 'graphics/jpeg' failed (specify -k to force)
    --->  ** Install tasks 54: 21 done, 0 ignored, 27 skipped and 3 failed
    --->  Skipping 'www/apache20' because a requisite port 'devel/autoconf261' failed (specify -k to force)
    --->  ** Install tasks 54: 21 done, 0 ignored, 28 skipped and 3 failed
    --->  Skipping 'www/mod_python3' because a requisite port 'www/apache20' failed (specify -k to force)
    --->  ** Install tasks 54: 21 done, 0 ignored, 29 skipped and 3 failed
    --->  Skipping 'www/mod_perl2' because a requisite port 'www/apache20' failed (specify -k to force)
    --->  ** Install tasks 54: 21 done, 0 ignored, 30 skipped and 3 failed
    ** No need to upgrade 'pkg_install-20060113' (>= pkg_install-20060113). (specify -f to force)
    --->  ** Upgrade tasks 2: 21 done, 1 ignored, 30 skipped and 3 failed
    ** No need to upgrade 'perl-5.8.8_1' (>= perl-5.8.8_1). (specify -f to force)
    --->  ** Upgrade tasks 2: 21 done, 2 ignored, 30 skipped and 3 failed
    [Updating the pkgdb <format:dbm_hash> in /var/db/pkg ... - 42 packages found (-0 +1) . done]
    --->  Listing the results (+:done / -:ignored / *:skipped / !:failed)
            + lang/python25
            + swsoft/psa-libpam-plesk
            + swsoft/psa-autoinstaller
            + swsoft/psa-mysql-configurator
            + swsoft/psa-webalizer
            + swsoft/psa-logrotate
            + swsoft/psa-awstats
            + swsoft/psa-courier-imap-add
            + devel/libgnugetopt
            + swsoft/psa-courier-imap
            + devel/autoconf-wrapper
            + swsoft/psa-phpmyadmin
            + textproc/expat2
            + swsoft/psa-phppgadmin
            + swsoft/psa-boost
            + misc/localedata
            + misc/compat4x
            + swsoft/psa-api
            + swsoft/psa-suexec
            + graphics/png
            ! misc/ldconfig_compat  (install error)
            ! devel/m4      (install error)
            * misc/compat5x
            * swsoft/psa-qmail
            * lang/python24
            * swsoft/psa-proftpd
            * swsoft/psa-locale-base
            * swsoft/psa
            ! devel/libtool15       (install error)
            * graphics/jpeg
            * graphics/tiff
            * archivers/lzo
            * converters/libiconv
            * devel/gettext
            * security/libgpg-error
            * devel/p5-Locale-gettext
            + devel/p5-BSD-Resource
            * databases/mysql50-client
            * databases/mysql50-server
            * archivers/gtar
            * security/libgcrypt
            * devel/gmake
            * print/pdflib
            * devel/pkg-config
            * textproc/libxml2
            * textproc/libxslt
            * textproc/py-libxml2
            * print/freetype2
            * misc/help2man
            * devel/autoconf261
            * graphics/gd
            * www/apache20
            * www/mod_python3
            * www/mod_perl2
            - ports-mgmt/pkg_install (pkg_install-20060113)
            - lang/perl5.8 (perl-5.8.8_1)
    --->  Packages processed: 21 done, 2 ignored, 30 skipped and 3 failed
    --->  Saving the results to '/tmp/ai3_portupgrade_swsoft_psa.log'
    --->  Session ended at: Wed, 28 Nov 2007 14:06:06 -0800 (consumed 02:01:28)
    ERROR: There are error(s) during process swsoft/psa
    Errors just before:
    - There are error(s) during process swsoft/psa
    
    Notice: make.conf was restored from previous autoinstaller's backup.
    ERROR: Installation failed
    server#
    
     
Loading...