1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Installation Error

Discussion in 'Plesk for Linux - 8.x and Older' started by Morphe, Aug 26, 2005.

  1. Morphe

    Morphe Guest

    0
     
    After download with auto-installer for plesk;

    E: Couldn't configure pre-depend psa for psa-bf1942, probably a dependency cycle.

    What happened there?
     
  2. hardweb

    hardweb Guest

    0
     
    What OS do you have? Please paste all the output here please.
     
Loading...