1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Installed Plesk v8 on FC4 -localhost:8443 worked, now newhostname:8443 does not.

Discussion in 'Plesk for Linux - 8.x and Older' started by laddie, May 19, 2006.

  1. laddie

    laddie Guest

    0
     
    Hello,

    I am new to Linux, however I just setup
    a Fedora Core 4 system, Raid-1,
    with Plesk version 8, the intial installation was setup at home with just the localhost loopback address of 127.0.0.1

    So when I would go to http://localhost:8443
    plesk would come upfine, however since
    placing the machine on the network with
    an added hostname and IP address it does not work via the new hostname:8443

    I see port 8443 is listening via the 'netstat -lpn | grep 8443'.

    I initially tried changing all Host entries fields in the mysql database user table however that did not work, so since changed it back.

    I've updated httpd.conf and /usr/local/psa/admin/conf/httpsd.conf
    with the appropriate ServerName to the
    newhostname and restarted there
    appropriate services with no resolv.

    Perhaps port 8443 is to be bound to localhost, and there's a small change
    I am missing.

    If you have any idea or been through this
    before I would appreciate any advise
    prior to consulting with swsoft technical reps.
     
Loading...