1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Installing Frontpage Server Extensions Windows Server 2008 fpse

Discussion in 'Plesk 9.x for Windows Suggestions and Feedback' started by ColinN, Mar 27, 2010.

  1. ColinN

    ColinN Guest

    0
     
    Hi All,

    I can install the fpse ok using the following guide
    http://learn.iis.net/page.aspx/134/installing-the-frontpage-server-extensions-on-iis-70/

    I have extended fpse onto the relevant domain and when configuring the hosting settings for the domain all the appropriate boxes are available in plesk to enable frontpage server extensions on the domain. My problem is that I still can not log on to the domain remotely through frontpage to author the site...

    When trying to connect remotely to the domain I get the following error:
    "The folder 'http://mydomainname.com' isn't accessible. The folder may be located in an unavailable location, protected with a password, or the filename contains a / or \."

    In the above documentation the following is said:
    "Note: Extending a Web site does not configure any authentication methods. After installing FPSE 2002 on a Web site, you will need to configure an authentication method, such as Windows or Basic Authentication, before your users will be able to open or publish to the Web site"

    How is this authentication created?

    Many Thanks

    Colin

    Dedicated Server using Windows Server 2008 64x - Plesk 9.2.1 - Frontpage Server Extensions 2002 64x

    FPSE File Name:
    fpse02_win2008_vista_rtm_ENG
     
  2. ColinN

    ColinN Guest

    0
     
    Problem Solved...

    Answer is in the Internet Information Services (IIS) Manager

    Click on your server
    Click sites
    Click the appropriate domain name
    Go to authentication
    Enable basic authentication

    Also another thing i came across was when I was opening a site remotely through frontpage i used to put the full url of the domain i.e
    http://www.mydomain.com

    at this stage I was still not able to log in remotely because of SSL set as default on the server so I had to log in using the following domain example

    https://www.mydomain.com

    This setting can be altered through Microsoft Sharepoint Administration
    Click on 'Administration' of your virtual server
    Go to change configuration settings
    Under 'Security Settings' uncheck 'Require SSL for authoring and administration '
     
Loading...