1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Installing Migration Manager RPM

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by sdunham, Mar 13, 2012.

  1. sdunham

    sdunham Guest

    0
     
    Hello!
    I was wondering if anyone has any insight on what RPM I would need to install the migration manager module onto Plesk 10.3.1 for CentOS-5-x86_64(Linux 2.6.18-028stab094.3)?
    I found a link for some of the RPM's but I am not sure which package I would need? Any help is greatly appreciated. Thanks!
     
  2. sdunham

    sdunham Guest

    0
     
    Nothing? Nobody knows?
     
  3. sdunham

    sdunham Guest

    0
     
    Well, I download some RPMs and I tried to upload them into the modules section of Plesk, but now it giving me an error of Error: The uploaded file does not contain a module package.

    So now I am really stuck
     
  4. mfollett

    mfollett Guest

    0
     
    I have the same problem. Has anyone managed to resolve this?
     
  5. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,543
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    Just run /usr/local/psa/admin/bin/autoinstaller and select in menu

    4. [ ] Plesk migration manager
     
  6. mfollett

    mfollett Guest

    0
     
    The auto-installer doesn't recognises .rpm files, only .inf3 files, but I am trying to install Magicspam, which you have on your website to download as an .rpm.

    How do I install a .rpm?
     
  7. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,543
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    Just use command

     
  8. mfollett

    mfollett Guest

    0
     
    I had to install an additional library, which is a required dependency:

    yum install sendmail-milter.i686

    I recommend updating the KB article at http://kb.parallels.com/en/9218
     
Loading...