1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Installing Plesk 8 on Mac OSX - Mysql error

Discussion in 'Plesk for Linux - 8.x and Older' started by aloreep, Apr 5, 2006.

  1. aloreep

    aloreep Guest

    0
     
    I noticed another thread that was a little similar, but I think my problem is different enough to start a new tread.

    I've recently started up a server on a G4 with Mac OS 10.4 software, but it's not marketable without a control panel. Enter plesk. So I'm trying to install the newest version, which should handle the operating system just fine, but I'm running into a problem with mysql.

    The installation seems to go just fine for a while, then I get:
    So I look at the information log and it say:
    It goes on, but you get the idea.

    So I've tried what I know and I'm wondering if anyone has any suggestions.
     
  2. aloreep

    aloreep Guest

    0
     
    Plesk's email response

    I emailed Plesk support to see if they could help, and this was their reply:
    So I guess they think the problem is with the whole case sensitivity... seems a little strange to me...
     
  3. aloreep

    aloreep Guest

    0
     
    Working now...

    I'm still not sure exactly what my problem was before, but I do know that something I've done has fixed my problem. So if you're having this problem, maybe something I say will help you.

    When I first tried installing Plesk on my Mac OS 10.4 Server, I had been running the server for a while and had downloaded some erronious junk (a carryover from my PC habbits) onto the server. I'm guessing that something I put on is what was causing the problem.

    I backed up my files, and preceded to format and reinstall the operating system. From the fresh install, after doing the typical updates, I immediatly installed Plesk.

    The only snag I ran into here was with the /etc/hosts file, seems Plesk couldn't find my local host. The warning message said:
    Previously the top line of my hosts file said:
    127.0.0.1 localhost
    But on my network, I've got a router with a DHCP server so my server's IP is actually 192.168.2.9. I changed the top line to read:
    192.168.2.9 localhost.local
    Then I ran the insallation again and SUCCESS!!

    Hope this helps someone. Good luck.
     
  4. thefaxx

    thefaxx Guest

    0
     
    Hi

    i've had the same problem and fixed the /etc/hosts like this:

    127.0.0.1 localhost.localdomain localhost
    192.168.0.10 example.homeip.net server

    problem now is, if i try to access the plesk-admin by typing in
    http://example.homeip.net:8443
    it changes to
    http://localhost.localdomain:8443
    and nothing happens. If i change it to
    127.0.0.1 example.homeip.net localhost
    then i am not able to install plesk.
     
  5. aloreep

    aloreep Guest

    0
     
    It's a secure site. Try https.
     
  6. thefaxx

    thefaxx Guest

    0
     
    ok now it works... I reinstalled plesk an now it works. thanks for helping
     
Loading...