• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Installing Wordpress on Subdomain?

J

JonK

Guest
Is there a step-by-step guide for installing Wordpress on a subdomain in Plesk?

I've created a subdomain. Installed Wordpress to it. But the login page doesn't come up when I try going to it.

Any ideas?
 
Instruction is very simply. Just select your subdomain in "Specify the location where this web application should be installed" drop-down menu and install Wordpress.
 
I have tried that several times, but it never works. It tells me Wordpress is successfully installed, which it does correctly, but /wp-login.php won't come up. Or any type of Wordpress admin login/setup.

I've tried to configure the settings after the installation as well, but with no luck.

Anyone care to make a quick video guide? Or guide with screen shots?
 
I dont mean to sound rude or demeaning, but are you sure your doing it right? If DNS is setup properly it should work just by doing the main app install like Igor suggested.

What does come up when you try?
Anything in the domains error log, or the main httpd error log?
Does your reqest register in the access log for the domain?
 
Back
Top