1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Integration SSO request!

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by Haythama, Mar 7, 2011.

  1. Haythama

    Haythama Guest

    0
     
    Hi

    I got a new server : windows 2008 R2 64bit, plesk 9.5.4
    and I'm trying to copy accounts from my old server.

    In Pleask> server> Integration
    I got this message: SSO Server is not configured

    as by help documents, I tried to do : <parallels_plesk_panel_installation_directory>\bin\sso.exe --set-prefs -server https://idp-master.example.com:11443

    but after replacing idp-master.example.com by my host name, I got this error:
    Can not request registration in Identity Provider: 10060:A connection attempt fa
    iled because the connected party did not properly respond after a period of time
    , or established connection failed because connected host has failed to respond.

    what should I replace "idp-master.example.com" with ?
     
  2. Haythama

    Haythama Guest

    0
     
    I'm still searching for a solution for this

    any advice will be appreciated.
     
  3. Haythama

    Haythama Guest

    0
     
    I'm still stuck here
    all help documents lead for no solution.
    I tried any hostname or domain or IP that it possible to help
    even reverse nameserver
    I installed application like plesk migration manager
    it just not working, there must be something listening I guess , it is over month and the new server still empty
    nothing, not any step, no clue
    is this peer to peer support forum ?
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
    Check that you have the same correct hostname in FQDN format with following commands:

    \Plesk\admin\bin>hostname

    and

    mysql> select * from cl_param where param='ppb-url';
     
  5. Haythama

    Haythama Guest

    0
     
    Thanks for replay,

    the command gave me the default hostname "XX111"
    I updated from plesk and reupdated then restart it, still the default hostname
    the mysql table doesn't exists in schema_information or mysql databases


    I edited the main hosts file for windows "c:\windows\system32\driver\etc", but it don't content that
    I'll keep searching how to manually update it
     
Loading...