• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Internal error: Failed to parse metadata

Status
Not open for further replies.

sproit

New Pleskian
My plesk version is 12.0.18.
When I try to install wordpress I had this error:
Internal error: Failed to parse metadata
MessageFailed to parse metadata
File aps_php.php
Line10024
Type
Exception
 
My server did not find the Wordpress version 3.9.1 and could not download so I've put the 4.0.69 and everything works fine.
The problema is solved.
Thank you.
 
Status
Not open for further replies.
Back
Top