• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Internal error: Lock Manager error on login

Liwindo

Basic Pleskian
I have the following error on login:
Internal error: Lock Manager error: '[LockManagerException] Can't open or create shared memory by shm.name: "/var/lock/lmlib/SharedLockManagerStorage0.2.3"; shm.start_size: "8388608"; error "Is a directory"'.

My System: Ubuntu 14.04, Plesk 17

Any ideas?
 
Thanks, the issue is over. Plesk restarted about five times and then it worked again. No idea why...
 
Back
Top