• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Internal System Error - Browsing Any Page after Installation

A

Andrew Ecker

Guest
Hi,

When I complete the installation I get this error message, before I setup my admin account,

I am browsing this page:

http://ilearn.imexsystems.net/SiteBuilder/admin

and I get this error:

Internal system error. Please contact administrator if the problem persists.
Return to Home page.

Computer: Windows Server 2003 Service Pack 2, SQL 2005 Express.

Please advise.

Thanks,
Andrew.
 
resolved

Hi,

I resolved the issue, it was asp.net needed permissions to sitebuilder directories as indicated in manual
 
i have the same problem.
I downloaded a trial today and i get the same error.
since i do not have a license yet, i cannot contact support...

Its kinda hard to descide to buy the app or not, if i can test it...

I have a server 2008 service pack 2
SQL Server
Sitebuilder installed

All help is very welcome
 
Hello,

Please make sure that, Sitebuilder directory should have ASP.net account full permssion.
 
Hello Gaurav Ji,

Could you please let me know the steps how to make full permissions from ASP.NET to Sitebuilder directory.

Waiting for your valuable reply.
 
Back
Top