1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

ip address stuck on domain

Discussion in 'Plesk for Linux - 8.x and Older' started by ebinc, Apr 25, 2005.

  1. ebinc

    ebinc Guest

    0
     
    Hi

    I moved a domain that had a exclusive ip address
    to a shared ip, now the default server page displays
    (sitepreview does display the correct domain) and webmail works

    but the domain name seems to be connected to the exclusive ip address even through I deleted the exclusive ip and restarted everything

    the dns is correct, the domain name serverss are correct
    its only just this one domain

    I'm thinking somewhere in psa that domain is still connected with that exclusive ip and that for some reason it did not get deleted when I changed it

    any thoughts what could be wrong would be great I;m stuck!
    Ed
     
  2. tha_mink

    tha_mink Guest

    0
     
    This same deal is happening to me.

    I tried switching a client to a different ip address, changed all the dns stuff and now, all i can get is the default page. All the httpd.include files look good and I can't figure out what the deal is with this. If I switch that domain back to the old ip address it works fine. The DNS changes work (verified with ping) and I can't figure it out either.
     
  3. alfmanuel

    alfmanuel Guest

    0
     
    hello,

    what ip's in the httpd.include in the domain's conf directory.

    look at /etc/named.conf, is there an entry or line with the domain and the wrong ip ?
    regards
    manuel
     
  4. webbloom

    webbloom Guest

    0
     
    Has anybody been able to solve this problem?

    I am having the exact same result. In Plesk, I chose Setup for the domain and switched to a different IP Address.

    Instead of working, the domain now redirects to the default Plesk page for accounts that are not setup.

    If I delete hosting on the domain and re-add it on the original IP, everything works again. However, once Plesk automatically resets, the same problem occurs.

    The IP address is correct in the hosting setup, dns zone, and httpd.include file.

    Has anybody encountered this and found a solution?
     
  5. thedust2010

    thedust2010 Guest

    0
     
    Same problem here... any solution?
     
  6. EBHAUK

    EBHAUK Guest

    0
     
    Encountered once or twice. Provided your DNS is not broken this is usually caused by a local DNS cache. If its not yours then you just have to wait for the cache to update.

    This is why you will find it takes longer for changes to propagate when reassigning IP addresses, compared to new domains.
     
Loading...