iPhone

Discussion in 'Sitebuilder 4.1 for Linux' started by om4knowledge, Apr 10, 2008.

  1. om4knowledge

    om4knowledge Guest

    0
     
    I'm like to edit my site using iPhone.
    Does latest version Sitebuilder work on the latest version of Safari?

    Thanks.
     
  2. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    0
     
    Messages:
    1,911
    Likes Received:
    0
    Trophy Points:
    0
    Officially Safari browser does not supported by Plesk Sitebuilder product. It is planned to support it officially in future Sitebuilder versions. If you wish to use Safari now, you can try to make following configuration in Sitebuilder <sb_root>/config file:

    allow_unsupported_browsers = on

    Set 'allow_unsupported_browsers' option to "on" state. This will allow to use Safari but it could work not correctly and with errors. It is not guaranteed that it will work without any issues.
     
  3. om4knowledge

    om4knowledge Guest

    0
     
    d,

    Thanks.
    ----------
    any users out there using safari to edit?
    I'd like to hear from you.
     
  4. jbays

    jbays Guest

    0
     
    Sitebuilder / Safari

    My project manager tried Safari under 4.1 (I think that was the version) and it didn't work. Typically she uses FireFox. However, she just tried Safari again. There was a warning from Plesk that loads saying that her browser is not supported. It recommends IE or Mozilla. But she chose to try to log in and it works. It seems to run a little slower than in FireFox, but she says it looks fine.
     
  5. jbays

    jbays Guest

    0
     
    Quick follow up...Safari doesn't read anything in the edit step of the design wizard. All of the other Wizard steps seem to work and view correctly...but that edit step is kind of important.
     
  6. om4knowledge

    om4knowledge Guest

    0
     
    iPhone 2.0

    How does sb work with iPhone 2.x?
    Does edit mode work?

    Thanks.
     
  7. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    0
     
    Messages:
    1,911
    Likes Received:
    0
    Trophy Points:
    0
    Following browsers are supported by Parallels Sitebuilder by default:
    Supported browsers are: Internet Explorer 6.0/7.0, Firefox 1.5/2.0.

    You can try to use it on Safari by disabling browser's check: http://kb.odin.com/en/5219
    But note, that it is not guaranteed that everything will work fine. Try to use it.
     

Share This Page

Loading...