1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Is it just me or does pleskrestore ****?

Discussion in 'Plesk for Linux - 8.x and Older' started by davegarbs, Jun 12, 2006.

  1. davegarbs

    davegarbs Guest

    0
     
    Ok. So, I have several backups made with pleskbackup of the entire server.
    (pleskbackup --all file)

    A client accidently deleted some important files on his account and wanted a restore.

    I ran the pleskrestore command to do it.

    2 hours later the "restore" had completed and it didn't even restore everything the right way. So I deleted the domain and tried again hoping for better results. 2 hours later...still no luck - the process seemed to have stopped in the middle of restoring and left me with quite a mess.

    4 hours later and I can't even restore a simple backup.

    So here is my question:

    Am I doing something wrong or is this really it?

    Is waiting 2 hours under heavy load for a simple 200MB domain restore the only way to go?

    4PSA Total Backup is really starting to look good right about now.
     
Loading...