1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Is Plesk 8.2 sufficiently stable?

Discussion in 'Plesk for Linux - 8.x and Older' started by madadam, Sep 11, 2007.

  1. madadam

    madadam Basic Pleskian

    24
    57%
    Joined:
    Jul 21, 2006
    Messages:
    25
    Likes Received:
    0
    I'd welcome your views regarding whether Plesk 8.2.0 is currently sufficiently stable/bug free to warrant upgrading from 8.1.1 / 8.1.2.

    Has anyone successfully upgraded without problems, or would you rather have stayed with 8.1.x for the time being?
     
  2. onsightdata

    onsightdata Regular Pleskian

    25
     
    Joined:
    Jul 25, 2007
    Messages:
    132
    Likes Received:
    0
    When i first upgraded I had java issues and horde issues. First update put out resolved both issues. I have had no problems since.
    I have 2 gigs of ram and every few days i used to creep up to 93% usage. Reboot would resolve that. Now my machine is at 2 months + and the ram is currently staying at 45%. I would recommend it
     
  3. plugged

    plugged Guest

    0
     
    I do think it is the most stable version off all, but that's my opinion.
     
  4. rsderrick

    rsderrick Guest

    0
     
    Upgrade

    I upgraded from 8.0 to 8.2

    Post upgrade I noticed problems with my email redirecting when new email accounts were created. It doesn't work. There are others that have had the same issue.

    Old accounts still redirect fine.

    If I had to do it all over again I wouldn't upgrade. I rely heavily on redirects.
     
  5. plugged

    plugged Guest

    0
     
    @ rsderrick:

    No problems here with that. Everything works fine
     
  6. onsightdata

    onsightdata Regular Pleskian

    25
     
    Joined:
    Jul 25, 2007
    Messages:
    132
    Likes Received:
    0
    Ya i spoke to soon , new bug in the fowarding of emails to a remote address
     
  7. rsderrick

    rsderrick Guest

    0
     
    Redirects

    Yep...thats exactly what I am talking about. SWSOFT really needs to do something about that. It is going to cause a lot of problems. I had to hire an administrator to see if he could take care of the issue. I am hoping good things.
     
  8. plugged

    plugged Guest

    0
     
    @ rsderrick & onsightdata

    Hmmm, that's odd. I've created a new domain on my server (Plesk 8.2.0) with one redirect to an gmail address, and works fine.

    The only thing that doesn't work, is when i use my gmail address to send an e-mail to the redirect address, then I don't receive it. But that was allready in Plesk 8.0

    My server was originally Plesk 7.0, then to 7.x > 7.5 > 8.0 > 8.1.1 > 8.2.0
     
  9. onsightdata

    onsightdata Regular Pleskian

    25
     
    Joined:
    Jul 25, 2007
    Messages:
    132
    Likes Received:
    0
    Mine was working as well and still is for most domains. 2 Domains that were just added will not work. Domains were just added after last update. Not a huge deal but .. I wish that horde had a forward option or atleast when redirect was on that it didn't leave a copy of mail in webmail. Users never go clean that out
     
  10. plugged

    plugged Guest

    0
     
    When did you applied the last update?
    I've upgraded my server from 8.1.1 to 8.2.0 about 14 days ago, and haven't seen an update since.
     
  11. onsightdata

    onsightdata Regular Pleskian

    25
     
    Joined:
    Jul 25, 2007
    Messages:
    132
    Likes Received:
    0
    there has been 2 updates since i updated to 8.2 maybe when you upgraded you upgraded to the current build , I Have had 8.2 since the day it came out
     
  12. plugged

    plugged Guest

    0
     
    Ah, figures. I always wait before immediately upgrading to the newest version.
     
  13. thewolf

    thewolf Regular Pleskian

    25
    57%
    Joined:
    Mar 11, 2004
    Messages:
    231
    Likes Received:
    0
    Hi,

    We've a few Plesk 7.5.4 installations on RHEL4 and we're planning to upgrade them to Plesk 8.1.1 or Plesk 8.2.

    Would you recommend Plesk 8.1.1 over Plesk 8.2 for greater stability and less bugs?

    Also, what is the recommended way to upgrade Plesk using the Autoinstaller tool? First upgrade from Plesk 7.5 to 8.0 and then upgrade from Plesk 8.0 to 8.1 or upgrade directly from Plesk 7.5 to Plesk 8.1?

    Thanks.
     
  14. rsderrick

    rsderrick Guest

    0
     
    Redirects

    I have looked at my redirect configuration again and what I am doing is forwarding a domain email address to a gmail account or any account for that matter. As I said in past posts, the existing emails (set up the same way) redirect fine. Its only the new ones that don't redirect. It does however show up in horde.
     
  15. atomic

    atomic New Pleskian

    22
    57%
    Joined:
    Nov 12, 2008
    Messages:
    17
    Likes Received:
    0
    On our test Plesk server (Not Central Mail, thats a later discussion)
    We used "DD" to duplicate our active drive then, we went from 7.5.4 to 8.0, reboot, install extra packages, 8.0 to 8.1, reboot, install extra packages, 8.1 to 8.2 reboot, install extra packages. We just did the reboots arbitrarily, we wanted to make sure the upgrade truly worked.

    Just remember with the "Updater" you have to wait a long time, do not believe the email that says the update is finished. Open "TOP" and watch and then watch some more. If you do not wait the whole process will be for not.

    The centralized mail server we just cloned the drive and went from 7.5.4 to 8.2 and it worked, not the first time though, we didn't wait before we wanted to play with it and reboot, it did however finish even with the abrupt reboot, but it took a long time.

    We do not have slow servers or drives and we have a hardware mirror so we can pull drives every 2 weeks, We are guessing the slowness was the DB table re-configuration.
     
  16. Group One Sales

    Group One Sales Guest

    0
     
    I tried to do the auto update from 8.1.1 to 8.2.1 and it is causing problems. I can now not add any new clients or domains and it will not access mysql. I keep getting an error message and no one seems to know why or how to fix it.. or at least they are not telling me.

    Internal Plesk error occurred: MySQL query failed: Unknown column 'uid' in 'field list'

    Any ideas on how to remedy this?

    Sites all work fine but it will not let me add any more and I bought a new one and cannot add it now :(

    Thanks,
     
Loading...