1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Is the Updater safe to use?

Discussion in 'Plesk for Linux - 8.x and Older' started by RooMeat, Jul 23, 2005.

  1. RooMeat

    RooMeat Guest

    0
     
    Current server specs are as follows:
    httpd 2.0.46-40.ent
    bind 9.2.4-EL3_10
    courier-imap 3.0.3-rhel3.build71041118.17
    frontpage 5.0.2.2634
    mailman 2.1.1-5
    mysql 3.23.58-1
    postgresql-server 7.3.6-7
    webalizer 2.01_10-15.ent
    php 4.3.2-14.ent
    mod_python 3.0.3-3.ent
    coldfusion Component was not installed
    psa-migration-manager 7.1.6-rhel3.build71041118.17
    SSHTerm 0.2.2-rhel3.build71041118.17
    spamassassin 2.63-0.2
    psa-qmail 1.03-rhel3.build71041124.11
    psa-qmail-rblsmtpd 0.70-rhel3.build71040817.01
    psa-proftpd 1.2.9-rhel3.build71041118.17
    psa-logrotate 3.7-rhel3.build71041118.17
    psa-spamassassin Component was not installed
    tomcat4 4.1.24-full.2jpp
    mod_perl 1.99_09-10.ent
    perl-Apache-ASP 2.57-rhel3.build71041118.17
    drweb 4.31.7-rh1
    drweb-qmail 4.31-rhel3.build71040817.01
    psa-bu 7.1.6-rhel3.build71041118.17
    psa-agent 1.3.2-2_psa7.1

    I have use 4PSA to optimize the server and also install spam and virus protection.
    My problem now is I have a customer that needs the newer frontpage extensions.
    Is the Updater safe to run?? or will it break things?
    When I go in to the updater, it lists Plesk 7.1.7 AND Plesk 7.5.3
    Do I need to do all the updates in the earlier version prior to running the newer version?

    Thanks for your help.
     
Loading...