1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Very high CPU usage

Discussion in 'Plesk for Linux - 8.x and Older' started by al0000, Oct 6, 2005.

  1. al0000

    al0000 Guest

    0
     
    Hello,

    After the upgrade from 7.5.3 to 7.5.4, i have extremely high CPU usage.

    Currently is arround 24.34, but i saw numbers like 30 and even higher.

    Server is extremely slow, and services keep shuting down every few hours, the server is completely unstable.

    I can't figure out what's going on.

    I'm on Red Hat., these are the versions of my system:

    psa v7.5.4_build75050824.12 os_RedHat el3
    OS Linux 2.4.21-27.EL

    bind 9.2.4-7_EL3
    coldfusion-support 7.3-2.96.128
    courier-imap 3.0.8-rhel3.build75050824.12
    drweb 4.32.2-rh7_psa
    drweb-qmail 4.32-rhel3.build75050506.13
    frontpage 5.0.2.2634
    httpd 2.0.46-54.ent
    mailman 2.1.5-25.rhel3
    mod_perl 1.99_09-10.ent
    mod_python 3.0.3-5.ent
    mysql 3.23.58-16.RHEL3.1
    perl-Apache-ASP 2.57-rhel3.build75050506.13
    php 4.3.2-25.ent
    postgresql-server 7.3.10-2
    psa 7.5.4-rhel3.build75050824.12
    psa-api-rpc 7.5.4-rhel3.build75050902.09
    psa-bu 7.5.4-rhel3.build75050926.17
    psa-horde 3.0.5-rhel3.build75050824.12
    psa-imp 4.0.3-rhel3.build75050824.12
    psa-logrotate 3.7-rhel3.build75050824.12
    psa-manual-custom-skin-guide Component was not installed
    psa-migration-manager Component was not installed
    psa-proftpd 1.2.10-rhel3.build75050824.12
    psa-qmail 1.03-rhel3.build75050824.12
    psa-qmail-rblsmtpd 0.70-rhel3.build75050506.13
    psa-spamassassin 7.5.3-rhel3.build75050506.13
    psa-tomcat-configurator Component was not installed
    psa-turba 2.0.3-rhel3.build75050926.17
    samba 3.0.9-1.3E.5
    spamassassin 2.63-0.2
    SSHTerm 0.2.2-rhel3.build75050506.13
    tomcat Component was not installed
    webalizer 2.01_10-15.ent

    Any help would be greatly appriciated - i'm pretty much desperate here! :(

    Alex
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    First make sure you either disable or uninstall the Plesk Watchdog software...

    Edit: My bad, I could swear I saw watchdog in his list.... disregard my post.
     
  3. al0000

    al0000 Guest

    0
     
    Is that a module?

    I don't see it. I probably don't have it installed
     
  4. lvalics

    lvalics Silver Pleskian Plesk Guru

    36
    43%
    Joined:
    Jun 20, 2003
    Messages:
    963
    Likes Received:
    32
    Location:
    Romania
    Is in modules ...
     
  5. Cranky

    Cranky Guest

    0
     
    You don't have it installed, it's not in the list you posted.

    If you watch 'top' for a while do you see any odd processes eating away at your resources? This could really be anything - hardware failure, hacked box, rogue script, misconfiguration, anything.
     
  6. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    In addition to Cranky's suggestion, this happened when I updated Spamassassin to version 3 via ART's qmail-scanner. Both spamassassin and psa-spamassassin were running at the same time and chewing up resources.
     
  7. Traged1

    Traged1 Guest

    0
     
    We are having the same trouble on one of our RHEL3 ES box PLESK 7.5.4.

    So far it looks like MySQL is dumping constantly:

    84.5% CPU /usr/libexec/mysqld --defaults-file=/etc/my.cnf --basedir=/

    It appears to be occurrring from the cronjob:

    */15 * * * * /usr/local/psa/admin/sbin/backupmng >/dev/null 2>&1

    But I am not possitive of this yet. Any one else see this happening?
     
Loading...