1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Keep a copy of the message in mailbox / MailEnable redirection

Discussion in 'Plesk for Windows - 8.x and Older' started by eugenevdm, Jan 26, 2006.

  1. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
    Whenever you select "Redirection" in Plesk for e-mail the server still leaves a copy of the message on the server, unless you go into the server console, start MailEnable administration, choose the post office and mailbox, and deselect "Keep a copy of the message in mailbox".

    Does anyone, please, have a workaround for this? We cannot give users and resellers access to the console.
     
  2. FFCus

    FFCus Guest

    0
     
    Do you have a mailbox enabled for that user? Remove thae mailbox but leave the redirect. That should do it for ya.
     
  3. OlegB

    OlegB Guest

    0
     
    Remove mailbox for that Mail name. And leave only redirect for this mailname.
    In this case everything will be working as you want.
     
  4. daThomas

    daThomas Guest

    0
     
    This is back-asswards however.

    Our users simply see "redirect" and proceed down that path while the hard drive gets filled with mail that is kept on the server.

    Yes, we can advise them to turn off the mailbox after creating the redirect but how counter-intuitive does that sound to a user? "Turn off my mailbox?" Obviously they will be inclined not to do this.

    The default should be NOT to keep a copy on the server when creating redirect.

    Future releases should likely have this as the default option when creating a redirect but allow the user to change it when creating the redirect.

    Nuff Said.
     
Loading...