1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Licence Problem

Discussion in 'Plesk for Linux - 8.x and Older' started by MangT, Feb 17, 2011.

  1. MangT

    MangT Guest

    0
     
    Hi,


    i have Plesk 8.6 in productivity and know i want to upgrade to version 10.


    I have a valid SUS, but the "installed key" in 8.6 is out of date.

    When i now try to renew this key, i get the error message:

    Server response: The version of your installed software is 8.6 for Unix/Linux, but the current license version is 10.0 for Unix/Linus. Upgrades from 10.0 for Unix/linux to 8.6 for Unix/Linux are not available for this license.



    So i am not able to update to version 10, cause i have no access to the panel 8.6 cause the license key is only available for version 10 ...


    Has somebody an idea, what to do?



    Thanks in advance,
    Thomas
     
Loading...