• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Login interface cannot be accessed from Plesk

dicker

Basic Pleskian
Server operating system version
Ubuntu 22.04.3LTS
Plesk version and microupdate number
Plesk Obisdian 18.055 Update 2
Hello,
As of today, I can no longer access the Plesk login interface with my laptop.
With a cell phone it only works without wifi. As soon as I turn on wifi, the Plesk login interface is no longer accessible.
I was able to enter the IP of the laptop as a trusted IP. But it still doesn't work.
Turning off fail2ban didn't work either.
Error message
The website is unavailable Hostname's response took too long.
 
It's been dealt with. For whatever reason I needed a new INternet IP. Restarting the router solved the problem.
 
Fail2Ban on your server has probably banned your IP address. This happens when frequent wrong login attempts are done.
 
How do you know it wasn't blocked? When you restarted your router it got a new ip, and that new ip is not banned. Do you know the previous ip and have you searched /var/log/fail2ban.log for that old ip?
 
I figured it out with my cell phone without wifi. Then I checked whether the IP was blocked. But it wasn't and there was nothing in the log file. Even when I turned off fail2ban it didn't work.
 
Back
Top