1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Login to the administration page very slow

Discussion in 'Plesk for Windows - 8.x and Older' started by romero, Mar 31, 2005.

  1. romero

    romero Guest

    0
     
    In trying to login to administration page https:/localhost:8443
    It takes about 1 minute to login then also changing things or adding a domain is very slow too. Accessing the websites and their content is fast.
    I had plesk7.0 before and worked fast with no problems.
    Any ideea?
     
  2. wharfratjoe

    wharfratjoe Guest

    0
     
    we noticed that to when doing any admin function within the CP. However email and websites com up fast on the same server
     
  3. superm0nk

    superm0nk Guest

    0
     
    I'm also experiencing these issues.
     
  4. nathand

    nathand Guest

    0
     
    Same here - I'll log in and then go do something else for 1-2 minutes then come back and usually it's logged in by then.

    Anyone have any ideas why this is happening?
     
  5. DF-Duncan

    DF-Duncan Guest

    0
     
    We did not have this problem until we installed SP1. Before this the login was very quick.
     
  6. wharfratjoe

    wharfratjoe Guest

    0
     
    no way...how can yours be fast?

    Mine was slow before windows server 2003 sp1 came out and its still slow after i installed sp1 this morning.

    yeah "virtual websites" are fast but not doing things within the Plesk Control Panel.
     
  7. lboss

    lboss Guest

    0
     
    It will be fixed in 7.5.2.
     
Loading...